VanPanna

Posting

30 posts in this topic

Posting on here is becoming stupid now, it takes ages to save, when you refresh the page it posts the message twice! Anyone else getting the same trouble?

1

Share this post


Link to post
Share on other sites

Yep, I get that and the site doesn't update so it says that the last post was "1 minute ago" despite it being much longer.

0

Share this post


Link to post
Share on other sites

I posted this in 2016 and it's only just appeared.

2

Share this post


Link to post
Share on other sites

Heh.

Didn't think my original post was posted, it did, the site never loaded it properly.

#ChazOut

Edited by Leyton Origami
0

Share this post


Link to post
Share on other sites

Hey everyone I'm new around here, the names Cannabis and I support Everton.

Can't wait to get chatting to you all :biggrin:

#YOLO

1

Share this post


Link to post
Share on other sites

New posts is my main issue. Have to pull a Fusion and just leave blank posts to see if anyone else has posted. 

0

Share this post


Link to post
Share on other sites

I swear this thread had 3 pages.

0

Share this post


Link to post
Share on other sites

The loading times and auto text predictor on mobile phones have put me off visiting this place as frequently as I used to. It must look amateur and be off putting to new members. A place that has been around and has been as successful as this one shouldn't have such problems.

0

Share this post


Link to post
Share on other sites

Its 2017 but this site has gone back 10 years or even more overnight since it has changed hands, the server is shocking that it has been transferred too, also the layout is so poor and basic, due to cost cutting on webspace.  

0

Share this post


Link to post
Share on other sites

I've also been having tremendous problems in recent days and lost countless posts which I've refrained from writing out again.

I have no idea who's fundamentally to blame and if this is either a case of the owner no inputting absolutely anything to the community and the maintenance or something else.

0

Share this post


Link to post
Share on other sites
20 minutes ago, SirBalon said:

I've also been having tremendous problems in recent days and lost countless posts which I've refrained from writing out again.

I have no idea who's fundamentally to blame and if this is either a case of the owner no inputting absolutely anything to the community and the maintenance or something else.

Its to do with the server that the website has been placed with,  called iWeb

0

Share this post


Link to post
Share on other sites

Yes I too have been having a few problems. Mainly with the site updating posts from fellow members.

Thought the problem was with my laptop, so happy to read I am not alone finding the site difficult.

0

Share this post


Link to post
Share on other sites

Really getting out of hand now. 

What are our options to get this running back to the way it used to? 

0

Share this post


Link to post
Share on other sites
36 minutes ago, Cicero said:

Really getting out of hand now. 

What are our options to get this running back to the way it used to? 

Burn Chazz.

0

Share this post


Link to post
Share on other sites

Just spent twenty minutes typing... tried to submit and met a saving message.

Tried posting again and it deleted everything in the box and then it crashed.

Fucking gutted.

0

Share this post


Link to post
Share on other sites

Is it a server issue or an IPB software fault?

I suspect it's timing out as when I spent more than a couple of minutes on a post, I had to open a second window and cut and paste my post into the same thread in the other window.

0

Share this post


Link to post
Share on other sites
19 minutes ago, Batard said:

Is it a server issue or an IPB software fault?

I suspect it's timing out as when I spent more than a couple of minutes on a post, I had to open a second window and cut and paste my post into the same thread in the other window.

Apparently when Chazz took over he moved the forum onto a different server. Must be the cheapest one out there...

Another thing I've noticed has been whilst I type. Sometimes the words don't appear unless the page is refreshed. Alerts for followed threads are also down. Fuck me...

Edited by Defunct
0

Share this post


Link to post
Share on other sites

I love having my threads deleted when I click "post". I sometimes swear a lot, cuss and curse... :ninja:

0

Share this post


Link to post
Share on other sites

The most disappointing thing, is the lack of communication from the administrators. 

0

Share this post


Link to post
Share on other sites

There's noting new to say since last year  when I mentioned someone technical needs to take a look. Chazz knows, I haven't heard a word from him since January 8th.

Maybe if you all chip in £500 each to send me on a 3 year degree in I.T. we might get it fixed by Euro 2020.

2

Share this post


Link to post
Share on other sites
9 minutes ago, JesusIsAGeordie said:

Maybe if you all chip in £500 each to send me on a 3 year degree in I.T. we might get it fixed by Euro 2020.

:lols:

0

Share this post


Link to post
Share on other sites

It is to do with the sever iWeb, look at their reviews its coming up with similar faults, it is an extremely cheap host so that is why you get problems like this.  How much roughly does this site make on advertising a month?  

 

iWeb Money Back Guarantee / Cancellation Policy

All iWeb customers can use its 30-day money-back guarantee to reclaim their fees if they’re not happy. Customers who want to cancel must use the special Account Termination form. The amount of bandwidth used on the account will be measured and a charge will be deducted from the user’s refund.

Cancelling mid-term is also possible; for this, customers need to use the Customer Hub control panel or submit a request in writing, with a signature, by fax. According to the Terms of Service, iWeb may provide a pro-rata refund in the form of an account credit.

 

Edited by VanPanna
0

Share this post


Link to post
Share on other sites
25 minutes ago, VanPanna said:

It is to do with the sever iWeb, look at their reviews its coming up with similar faults, it is an extremely cheap host so that is why you get problems like this.  How much roughly does this site make on advertising a month? 

 

Nothing. There are no ads up. I asked Chazz for the ad codes twice in the last 6 months to put them back up after the upgrade and never received them. 

I will email the hosts about the server and see what they say.

0

Share this post


Link to post
Share on other sites
52 minutes ago, JesusIsAGeordie said:

Nothing. There are no ads up. I asked Chazz for the ad codes twice in the last 6 months to put them back up after the upgrade and never received them. 

I will email the hosts about the server and see what they say.

:lols: What is the purpose of his purchase.

0

Share this post


Link to post
Share on other sites

Probably thought it would be easy and then shit hit the fan and lost interest.

0

Share this post


Link to post
Share on other sites

Predictable response from the hosts. They checked and can't find anything but we are close to reaching our resource limit so check with the script writers. 

It's their version of have you tried turning it off and on again.

1

Share this post


Link to post
Share on other sites
On 02/03/2017 at 9:25 AM, JesusIsAGeordie said:

. Chazz knows, I haven't heard a word from him since January 8th.

 

That's an absolute disgrace tbh. How has he been allowed to ruin TFF? 

0

Share this post


Link to post
Share on other sites